aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/flake.nix b/flake.nix
index e790c72..faa181f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -51,6 +51,8 @@
lua << EOF
${pkgs.lib.readFile ./init.lua}
EOF
+ " lua doesn't like the special characters
+ nnoremap <leader>pl vap:s/[.!?] */& /g :noh
let g:languagetool_server_command = '${languagetool}/bin/languagetool-http-server'
'';
packages.myPlugins = with vimPlugins; {