aboutsummaryrefslogtreecommitdiff
path: root/nix/flake8-isort.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/flake8-isort.nix')
-rw-r--r--nix/flake8-isort.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/nix/flake8-isort.nix b/nix/flake8-isort.nix
index 385e4f7..8d87c89 100644
--- a/nix/flake8-isort.nix
+++ b/nix/flake8-isort.nix
@@ -2,10 +2,10 @@
buildPythonPackage rec {
pname = "flake8-isort";
- version = "4.1.1";
+ version = "4.1.2";
src = fetchPypi {
inherit pname version;
- sha256 = "2BQwSrcObliFm8XD4iHi5ucclY5wBSOSAv7hnCT4Jxc=";
+ sha256 = "Ez+3qCR5ssvbflCg58QccK4TbbjLgjl79kBhOoetb5o=";
};
- checkInputs = with python3Packages; [ flake8 isort pytest testfixtures ];
+ checkInputs = with python3Packages; [ flake8 isort pytest ];
}