aboutsummaryrefslogtreecommitdiff
path: root/nix/mypython.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/mypython.nix')
-rw-r--r--nix/mypython.nix19
1 files changed, 9 insertions, 10 deletions
diff --git a/nix/mypython.nix b/nix/mypython.nix
index aa262d4..9906fa7 100644
--- a/nix/mypython.nix
+++ b/nix/mypython.nix
@@ -1,13 +1,12 @@
{ python3, flake8-isort }:
-
let
- my-python-packages = python-packages: with python-packages; [
- jedi-language-server
- flake8
- flake8-isort
- isort
- black
- ];
+ my-python-packages = python-packages:
+ with python-packages; [
+ jedi-language-server
+ flake8
+ flake8-isort
+ isort
+ black
+ ];
mypython = python3.withPackages my-python-packages;
-in
-mypython
+in mypython